WILDERNIX
Яндекс.Метрика
 | Список статей | Сертификаты | Резюме(CV) | Правила | Вход |

 
Категории:
Ubuntu (9)
CISCO (10)
FreeBSD (7)
SQUID (1)
Windows Server (8)
PHP (3)
1C (8)
MS SQL (7)
MySQL (7)
Yii Framework (3)
Java (1)
Network (1)
PowerShell (7)
Git (1)
Python (1)

 
Микроблоги:
ОАЭ - Дубай
Фото зарисовки

 
Друзья:
arturka.com
aleksandor.ru
burunduch.ru
rapball.ru
pbshar.ru


Flag Counter

      GitHub profile


Настройка DHCP сервера на CISCO 881 (CISCO)
Пример настройки DHCP сервера на Cisco маршрутизаторе.

Зайдем в режим конфигурирования:

conf t

затем выполним следующие команды:

#Service dhcp

#ip dhcp pool mainoffice
#network 192.168.1.0 255.255.255.0
#default-router 192.168.1.1
#dns-server 192.168.1.1

#exit

#ip dhcp excluded-address 192.168.1.1 192.168.1.50

Последняя команда исключает группу адресов из доступных для выдачи.
Подробнее   
Дата публикации: 13-01-2015   

CISCO 881 работа с USB флешкой (CISCO)
Иногда очень удобно воспользоваться внешней USB флешкой, для
копирования IOS или других данных с маршрутизатора, возникает
вполне закономерный вопрос "как?", спецы скажут - идите на
cisco.com и читайте, где-то я слышал шутку что "иногда для
того что бы найти нужную информацию на сайте cisco.com нужен
отдельный мануал"

Кратко несколько примеров как пользоваться внешней USB флешкой:

для начала просто посмотрим какие ресурсы нам доступны
без установленной флешки:
router#dir ?
/all List all files
/recursive List files recursively
all-filesystems List files on all filesystems
archive: Directory or file name
cns: Directory or file name
flash: Directory or file name
null: Directory or file name
nvram: Directory or file name
system: Directory or file name
tar: Directory or file name
tmpsys: Directory or file name
xmodem: Directory or file name
ymodem: Directory or file name
| Output modifiers
<cr>

вставляем USB флешку:
Подробнее   
Дата публикации: 01-10-2014   

Копирование конфигурации CISCO на FTP сервер. (CISCO)
Хорошим тоном в администрировании оборудования CISCO является
периодическое выполнение резервного копирования конфигураций
ваших устройств

один из способов выполнить резервное копирование конфигурации CISCO -
это копирование на FTP сервер.

формат команды для копирования конфигурации на FTP сервер.

copy running-config ftp://192.168.1.1/router_13_08_2014

Копирование конфигурации с указанием имени и паролья для FTP сервера

router#conf t
router(config)#ip ftp username ИМЯ_ПОЛЬЗОВАТЕЛЯ
router(config)#ip ftp password 0 ПАРОЛЬ
router(config)#exit
router#copy running-config ftp://192.168.1.1/router_13_08_2014
Address or name of remote host [192.168.11.1]?
Destination filename [router_13_08_2014]?
Writing router_13_08_2014 !
5692 bytes copied in 3.388 secs (1680 bytes/sec)

Подробнее   
Дата публикации: 13-08-2014   

Как установить время на CISCO роутере 881. (CISCO)
Для установки времени воспользуемся следующей командой:

router#clock set 16:26:15 2 August 2014

* команда выполняется не в режиме конфигурирования.
Подробнее   
Дата публикации: 02-08-2014   

Не удаляются статические правила для NAT. (CISCO)
В случае если на маршрутизаторе CISCO (в частности на 881) не удаляются статические правила для NAT,
можно воспользоваться командой:

clear ip nat translation *

примеры статических правил для NAT:

ip nat inside source static tcp 192.168.1.10 80 interface FastEthernet4 80
ip nat inside source static tcp 192.168.1.10 110 interface FastEthernet4 110
ip nat inside source static tcp 192.168.1.10 25 interface FastEthernet4 25


* Пример команды для удаления:

no ip nat inside source static tcp 192.168.1.10 80 interface FastEthernet4 80
Подробнее   
Дата публикации: 21-07-2014   

Базовая настройка CISCO 881 WAN интерфейс и DHCP. (CISCO)
На вскидку не попалось нормального примера, как CISCO 881 подключается к ISP с динамическим IP.
Может кому то это поможет:
Начну с того что встречается ситуация, когда WAN интерфес не получает адрес с DHCP.
Причина может быть следующем параметре для WAN интерфейса:
ip broadcast-address 0.0.0.0

я его менял на
ip broadcast-address 255.255.255.255

после этого заработало, но хочу заметить это не единственная причина, бывают и другие.
Ниже мой конфиг, правда не совсем в классическом виде, это последовательность команд, которая выполняется на роутере:

boot-end-marker

no aaa new-model
memory-size iomem 10

ip dhcp excluded-address 10.10.10.1

ip dhcp pool MAIN
network 10.10.10.0 255.255.255.0
default-router 10.10.10.1
dns-server 192.168.1.1

exit

ip name-server 192.168.1.1
ip cef
no ipv6 cef

multilink bundle-name authenticated

interface FastEthernet0
no ip address

interface FastEthernet1
no ip address

interface FastEthernet2
no ip address

interface FastEthernet3
no ip address

interface FastEthernet4
description Outside interface
ip address dhcp
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto

interface Vlan1
description Internal
ip address 10.10.10.1 255.255.255.0
ip broadcast-address 0.0.0.0
ip nat inside
ip virtual-reassembly in

ip forward-protocol nd
no ip http server
no ip http secure-server

ip nat inside source list NAT interface FastEthernet4 overload
ip route 0.0.0.0 0.0.0.0 dhcp

ip access-list extended NAT
permit ip 10.10.10.0 0.0.0.255 any

exit

control-plane

line con 0
no modem enable
line aux 0
line vty 0 4
login
transport input all

exit
Подробнее   
Дата публикации: 06-05-2014   

Сброс пароля на Cisco 881 (CISCO)
1.Подключаем маршрутизатор через консольный кабель.
2.в процессе загрузки нажимаем ctrl+break
3.В строке приглашения rommon> пишем confreg 0x2142
4.В строке приглашения rommon> пишем reset

маршрутизатор начнет перезагружаться.

5.после загрузки на запрос о предустаноке натроек отвечаем no
6.В строке приглашения router> пишем enable, ркзультатом включения смены
режима будет приглашение вида router#
7.далее копируем конфиг copy startup-config running-config
* не перепутайте, иначе startup-config.
8.заходим в режим конфигурирования configure terminal.
9.задаем пароль enable secret ваш_пароль (enable secret cisco).
так же можно задать новое имя пользователя и пароль
username <myuser> privilege 15 secret 0 <mypassword>
10.набираем config-register 0x2102
11.выходим из режима конфигурирования, пишем end.
12.сохраняем конфиг copy running-config startup-config
Подробнее   
Дата публикации: 05-05-2014   

Как включить trunk режим на интерфейсе. (CISCO)
для начала проверим есть ли у нас настройенные порты в режиме trunk
show interfaces trunk

Результатом будет список интерфейсов работающих в режиме trunk
предположим на нужно переключить в этот режим интерфейс Gi1/0/10
conf t - входим в режим конфигурирования
default int Gi1/0/10 - сбрасываем настройка на интерфейсе, по обстоятельствам
int Gi1/0/10 - выбираем интерфейс для конфигурирования

switchport trunk encapsulation dot1q - меняем инкапсуляцию
switchport mode trunk - включаем режим trunk
switchport trunk allowed vlan 10,11 - указываем VLAN которые будут работать на этом интерфейсе

end - выходим из режима конфигурирования
wr - сохраняем конфигурацию

так же можно посмотреть на статус интерфейса
show interface Gi1/0/10 status

либо проверить как применились настройки
show running-config
Подробнее   
Дата публикации: 13-01-2014   

Как определить на каком порту коммутатора находится устройство. (CISCO)
Для того что бы определить на каком интерфейсе коммутатора находится устройство
необходимо знать MAC адрес этого устройства.

Находясь в консоли введем команду:
show mac address-table
Эта команда выводит всю таблицу MAC адресов с указанием порта для каждого МAСа.

Я встречал ситуации, когда устройство с искомым адресом подключено, но в списке его нет, в этом случае можно указать интересующий нас адрес для вышеуказанной команде:
show mac address-table | i 0000.0000.0000

В результате получим информацию только по интересующему нас адресу.
Подробнее   
Дата публикации: 02-01-2014   

Как задать VLAN для интерфейса коммутатора. (CISCO)
Для того что бы присвоить VLAN для определенного интерфейса маршрутизатора, выполняем следующую процедуру:

Пример:

Имя VLAN – 10
Адрес коммутатора - 192.168.1.1
Интерфейс - Fa1/0/1

Telnet open 192.168.1.1 логинимся.
Для справки – show vlan – смотрим какие vlan-ы сконфигурированы.

config t – проваливаемся в режим конфигурирования.
int Fa1/0/1 – выбираем интерфейс на котором будем работать.
switchport access vlan 10 – собственно присвоили Vlan порту.
end – выходим из пежима конфигурирования.
wr – запишим все что наконфигурировали, подтверждаем нажатием Enter.

sh interface Fa1/0/1 status - проверяем статус.
exit – отключаемся.
Подробнее   
Дата публикации: 15-10-2013   

Страницы: